Resultados 1 al 9 de 9

Tema: zibo 3.36

  1. #1
    Usuario Foroaviones
    Registro
    28 ene, 18
    Mensajes
    8

    zibo 3.36

    Hola a todos

    Acabo de bajar el ultimo 737 zibo versión 3.36, he bajado el archivo full y los dos que aparecen como 3.36 1 y 3.36 2, los he instalado y el avión aparece en la selección , el problema es que cuando lo selecciono, aparece un aviso donde me indica que hay un archivo antiguo o corrupto y me tira del x plane.

    alguien puede ayudarme? no tengo ni idea de que le ocurre

    deciros que antes de instalarlo, elimine el archivo del antiguo zibo.

    muchas gracias a todos.

  2. #2
    Ghostbuster
    Registro
    30 jun, 10
    Ubicación
    A 10.83 nm del VOR LELL por el radial 37
    Mensajes
    3,457
    Hola PIUI2233,

    1- Para instalarlo desde cero, sólo tienes que descomprimir la carpata B737-800X en U:\X-Plane 11\Aircraft (donde U: es la letra de la unidad donde tengas instalado X-Plane 11), nada más.

    2- Si es una actualización sobre una versión anterior, las instrucciones recomiendan eliminar la carpeta B737-800X existente y ejecutar el paso 1

    Los parches son acumulativos, es decir, si instalas el 3.36 2, instalas todos los anteriores, así no hay que bajar e instalar todos. Debes reemplazar los archivos existentes cuando te lo pregunte.

    Yo, en tu caso, descargaría nuevamente los archivos y empezaría por el paso 2

    Espero que te sirva,

    Saludos
    Intel Core i7 6700K 4.0 GHz @4.8 GHz. - Asus Z170 Pro - Cooler Noctua NH-D15 - MSI GTX 1080 ti GamingX 11 GB DDR5X - 32 GB RAM DDR4 GSkill Ripjaws 2133MHz - Alimentación Corsair TM 950 W - LG UD69-W 4K-UHD 27"
    Mi canal de Youtube: http://www.youtube.com/user/Gerardius

    Nunca discutas con un estúpido, te hará descender a su nivel y ahí te vencerá por experiencia. (Mark Twain)

  3. #3
    Usuario Foroaviones
    Registro
    28 ene, 18
    Mensajes
    8
    Hola Gerardius

    Muchísimas gracias por tu ayuda, ya lo había instalado tal y como tu me has comentado, pero aun así, lo he desinstalado y vuelto a instalar por si acaso y ocurre lo mismo, aparece el avión con todas sus libreas dentro del x plane, pero cuando le das a escoger, se pone a cargar e inmediatamente aparece el aviso de archivo antiguo y se cierra el x plane, se me ocurren dos posibles causas por lo que pudiera ocurrir, la primera es que el parche lo este metiendo mal, lo que hago es meter el contenido del parche ( cuatro carpetas ) directamente dentro de la carpeta del avión, es correcto así o debo hacerlo de otra manera ? la segunda posibilidad es que me x plane, es la versión 11.30, puede ser que sea muy antigua para este archivo?

    de todas maneras lo que no entiendo sea cual sea el problema, es porque aparece el avión con todas sus libreas dentro del menú para poder escogerlo y luego me da el error, me pierdo......

    si se te ocurre alguna otra posibilidad....

    muchas gracias por todo.

  4. #4
    Ghostbuster
    Registro
    30 jun, 10
    Ubicación
    A 10.83 nm del VOR LELL por el radial 37
    Mensajes
    3,457
    Hola PIUI2233, sin duda es eso, yo tengo la 11.40b y el último parche 3.36 9 y va de perlas.

    Actualiza X-Plane marcando la casilla de que busque versiones beta y ya me dirás.

    Un saludo
    Intel Core i7 6700K 4.0 GHz @4.8 GHz. - Asus Z170 Pro - Cooler Noctua NH-D15 - MSI GTX 1080 ti GamingX 11 GB DDR5X - 32 GB RAM DDR4 GSkill Ripjaws 2133MHz - Alimentación Corsair TM 950 W - LG UD69-W 4K-UHD 27"
    Mi canal de Youtube: http://www.youtube.com/user/Gerardius

    Nunca discutas con un estúpido, te hará descender a su nivel y ahí te vencerá por experiencia. (Mark Twain)

  5. #5
    Last of Time Lords
    Registro
    30 ago, 12
    Ubicación
    En un lugar en el que no querría vivir
    Mensajes
    3,509
    No hace falta que ponga una beta que cambia el modelo de vuelo y puede fastidiar otros aviones. Quizás lo mejor sea que actualice a la 11.36 que es la última estable.

    Minhas asas me levam
    Lástima que ella no pueda vivir pero, ¿quien vive?

  6. #6
    Ghostbuster
    Registro
    30 jun, 10
    Ubicación
    A 10.83 nm del VOR LELL por el radial 37
    Mensajes
    3,457
    Cita Iniciado por EC-HXM Ver Mensaje
    No hace falta que ponga una beta que cambia el modelo de vuelo y puede fastidiar otros aviones. Quizás lo mejor sea que actualice a la 11.36 que es la última estable.

    Minhas asas me levam
    Hola maestro,

    De hecho, el modelo de vuelo de las beta de X-Plane 11 sólo funciona si activas la casilla "Usar modo de vuelo experimental", en la pestaña "General".

    En la versión anterior del mod de ZIBO advertía que debía desactivarse esta casilla, pero no en el nuevo 3.36

    Otros aviones no me han dado ningún problema teniendo desactivada esa casilla y siempre instalo las beta en cuanto aparecen, soy así de temerario , aunque en el caso de X-Plane 11 nunca he detectado ningún problema.

    Ayer hice un LEBL LEST con el ZIBO 3.36 9 y X-Plane 11.40b, con el modo de vuelo experimental y todo fue perfecto.

    Saludos
    Intel Core i7 6700K 4.0 GHz @4.8 GHz. - Asus Z170 Pro - Cooler Noctua NH-D15 - MSI GTX 1080 ti GamingX 11 GB DDR5X - 32 GB RAM DDR4 GSkill Ripjaws 2133MHz - Alimentación Corsair TM 950 W - LG UD69-W 4K-UHD 27"
    Mi canal de Youtube: http://www.youtube.com/user/Gerardius

    Nunca discutas con un estúpido, te hará descender a su nivel y ahí te vencerá por experiencia. (Mark Twain)

  7. #7
    Usuario Foroaviones
    Registro
    31 ene, 13
    Ubicación
    LEBL/LEVX/EGLL
    Mensajes
    325
    Cita Iniciado por PIUI2233 Ver Mensaje
    Hola a todos

    Acabo de bajar el ultimo 737 zibo versión 3.36, he bajado el archivo full y los dos que aparecen como 3.36 1 y 3.36 2, los he instalado y el avión aparece en la selección , el problema es que cuando lo selecciono, aparece un aviso donde me indica que hay un archivo antiguo o corrupto y me tira del x plane.

    alguien puede ayudarme? no tengo ni idea de que le ocurre

    deciros que antes de instalarlo, elimine el archivo del antiguo zibo.

    muchas gracias a todos.
    Comprueba esta posibilidad: Si instalaste el avión (descomprimiéndolo) pero también dejas el archivo zip original en el directorio de tus aviones, X-Plane te mostrará como un avión "real" con todas sus librerías el que también está en ese formato zip pero a la hora de cargarlo te dará error. Comprueba pues que hayas borrado el original zip.
    No pidas lo que un avión puede hacer por tí, pregúntate que puedes hacer tú por un avión

  8. #8
    Usuario Foroaviones
    Registro
    28 ene, 18
    Mensajes
    8
    Buenos días

    Muchísimas gracias a todos, voy a comprobar todas las posibilidades, estoy casi seguro que el archivo zip original esta desinstalado pero lo voy a comprobar, creo que el problema es la versión, pero como os digo, voy a comprobar todo y os comento.

    mil gracias por vuestra ayuda

    saludos

  9. #9
    Usuario Foroaviones
    Registro
    28 ene, 18
    Mensajes
    8
    Hola a todos

    Mil perdones por la tardanza en contestar a todos los que me habéis ayudado con este tema, pero por motivos de trabajo, me ha sido imposible hasta hoy.

    Comentaros que hice todas las pruebas que me dijisteis y la única opción que funciono, fue la de actualizar el simulador, ahora tengo la versión 11.36, instale el 737 y no hubo ningún problema, inmediatamente a funcionar, ahora el problema es que no soy capaz de hacer que funcione el jostick y la palanca de gases, pero bueno....... ese es otro tema. que imagino que lo solucionaremos.

    Mil gracias a todos por vuestra ayuda.

    un saludo

 

 

Temas Similares

  1. FMC de Zibo no me guarda preferencias
    Por JorgeB en el foro Simulación
    Respuestas: 3
    Último Mensaje: 29/03/2018, 15:03

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •