Página 5 de 10 PrimerPrimer 12345678910 ÚltimoÚltimo
Resultados 41 al 50 de 99
  1. #41
    Usuario Foroaviones
    Registro
    16 ene, 13
    Ubicación
    Siempre que puedo,...... en las nubes
    Mensajes
    662
    Cita Iniciado por Roca46 Ver Mensaje
    Información importante

    Compañeros,
    Gracias al amigo Russo que ha consegudio abrirme la mente tras estar trasteando tantísimos archivos estos días, decir que la versión V1.5 para Prepar3D v3 no tiene las carpetas de sonidos como sí las tenían las V1.0 de FSX, FSX SE y Prepar3D V2.


    Pido disculpas y decir que este mini problema no será en vano ya que me voy a poner a trabajar con un "Sound update" que añada más sonidos que el de las versiones 1.0 y que podéis seguir usando la V1.5 para Prepar3D v3 de mientras hacemos ese update.

    El problema es que empecé por las actualizaciones y realicé el ejecutable Prepar3D v3 partiendo de una versión actualizada de FSX, pero por el camino olvidé incorporar los sonidos.

    Lo dicho, hay que terminar de pulir la V1.5, hacer la actualización de sonido que además servirá para FSX, FSX SE y más adelante hacer un mini update para solventar los problemas con posibles aviones "dorados" y para arreglar las hélices sin canales alfa.


    Haré lo posible para que tengáis una mejor experiencia de sonido ya que espero haya más variedad para los distintos modelos.

    Saludos,
    Guillem
    Por favor no me merezco las gracias, que yo no he hecho nada, todo lo contrario, gracias a ti y a todo el equipo de SKI. Yo solo intento ayudar
    Esperando con muchas ganas ese update, compañero
    Y otra vez.... Gracias
    i7 4790K 4,0 Ghz. (4,4 turbo), Gigabyte G1 sniper Z97, Gskill RipjawsZ DDR3 2400 8GB. CL10, Gigabyte GTX 770 OC 2GB DDR5, Noctua NH-D14, AeroCool Strike-X Power 800W

  2. #42
    Буран & Энергия
    Registro
    02 ene, 09
    Ubicación
    Байконур Космо.
    Mensajes
    2,695
    Se necesita la versión 1.0 anterior o se puede instalar esta versión 1.5 directamente ?

  3. #43
    Usuario Foroaviones
    Registro
    16 nov, 10
    Mensajes
    21
    Hola, una pregunta que puede parecer tonta, pero tengo dudas.
    Sólo tengo instalada la versión de FSX Steam Edition. Tengo que descargarme la versión FSX o FSX Steam Edition?.
    Creo que si solo se tiene instalada una versión de FSX, sin importar si es la boxed o la Steam Edition, a efectos practicos, para los instaladores, es como si se tiene FSX y ya.
    Pues esa es la duda. Gracias

  4. #44
    Usuario Foroaviones
    Registro
    02 oct, 13
    Ubicación
    Parla
    Mensajes
    44
    Muchas gracias compañeros por el trabajo que hacéis, si por mi fuera os daría el premio novel de la simulación.


    De nuevo..gracias....Satur

  5. #45
    De flaiyin machin
    Registro
    30 ago, 10
    Ubicación
    LEBL
    Mensajes
    3,308
    Muchisimas gracias señores! Un trabajo, como siempre, insuperable. No hay palabras para agradecerlo como debe.

    Saludos.

    Enviado con Tapatalk desde mi jet privado.
    P3D v4.5 & Star Citizen Alpha 3.6 with Aurora LN Running in: Intel Core i7 6700K 4'5GHz - Cooler Master Hyper EVO 212 - Asus Z170 Pro Gaming - GeForce GTX 970 4.0 GB Strix OC - 16 GB RAM DDR4 G.Skill Ripjaws V 2133MHz - Alimentación Corsair HX750i - Kingston SSD M.2 240 GB - WD Black SATA3 1 TB 7200 rpm - Samsung LED FX2490HD 24" - Nox Hummer TX - X52Pro & Rudder Pedals & Saitek Pro Flight

    Dadme un turbofan y apartaros!

  6. #46
    Usuario Foroaviones
    Registro
    18 ago, 10
    Mensajes
    438
    Cita Iniciado por Buran Ver Mensaje
    Se necesita la versión 1.0 anterior o se puede instalar esta versión 1.5 directamente ?
    Si usas FS2004, FSX necesitas la V1.0 más los Sp1
    Si usas FSX SE necesitas la V1.0

    Si usas Prepar3D v3 con el instalador de la V1.5 de Prepar3D v3 ya es suficiente ya que es versión completa.

    Cita Iniciado por Diigg Ver Mensaje
    Hola, una pregunta que puede parecer tonta, pero tengo dudas.
    Sólo tengo instalada la versión de FSX Steam Edition. Tengo que descargarme la versión FSX o FSX Steam Edition?.
    Creo que si solo se tiene instalada una versión de FSX, sin importar si es la boxed o la Steam Edition, a efectos practicos, para los instaladores, es como si se tiene FSX y ya.
    Pues esa es la duda. Gracias
    Si tienes la versión instalada Sky AI Traffic v1.0 FSX Steam edition necesitas descargar la Sky AI Traffic 1.5 FSX Steam edition. Si tienes FSX SE es mejor usar el instalador 1.5 de la FSX SE por temas de rutas, que ya te reconocerá la instalacion v1.0 anterior y no te creará otra instalación aparte.



    Estoy trabajando en un set de sonidos mucho más amplio que el ofrecido en la V1.0... más modelos, más audios... en unos días lo subiré, y me voy a tomar un largo descanso de Sky AI..

    Saludos,
    Guillem

  7. #47
    Буран & Энергия
    Registro
    02 ene, 09
    Ubicación
    Байконур Космо.
    Mensajes
    2,695
    Mil gracias

  8. #48
    Буран & Энергия
    Registro
    02 ene, 09
    Ubicación
    Байконур Космо.
    Mensajes
    2,695
    Una pregunta más: es necesario instalar los aviones en la carpeta principal del simulador? Tengo otro disco duro con mucho más espacio y me vendría mejor tenerlo ahí que en el principal...

  9. #49
    Usuario Foroaviones
    Registro
    18 ago, 10
    Mensajes
    438
    Cita Iniciado por Buran Ver Mensaje
    Una pregunta más: es necesario instalar los aviones en la carpeta principal del simulador? Tengo otro disco duro con mucho más espacio y me vendría mejor tenerlo ahí que en el principal...
    Necesario al 100% instalando la v1.0 no es, sólo que deberás mover otros archivos resultantes de la instalación como los de tráfico. Puedes instalarlo en el disco duro de más espacio siempre y cuando al instalar la v1.5 uses la misma ruta en la que instalaste la v1.0.

    Saludos,
    Guillem

  10. #50
    Usuario Foroaviones
    Registro
    21 ene, 13
    Ubicación
    Cerca de LERM
    Mensajes
    20
    Poco mas que decir.. Millones de gracias, es un trabajo fantástico..


 

 

Temas Similares

  1. Sky AI Traffic V1.0 disponible
    Por Roca46 en el foro Simulación
    Respuestas: 361
    Último Mensaje: 07/02/2018, 11:49
  2. Global AI Traffic 2013 V2.07 Disponible
    Por Leocubmad en el foro Simulación
    Respuestas: 75
    Último Mensaje: 04/08/2013, 00:55
  3. Global AI Traffic 2013 V2.06 Disponible
    Por Leocubmad en el foro Simulación
    Respuestas: 42
    Último Mensaje: 04/03/2013, 13:10
  4. Global AI Traffic 2013 V2.05 Disponible
    Por Leocubmad en el foro Simulación
    Respuestas: 13
    Último Mensaje: 15/02/2013, 16:16
  5. Global AI Traffic 2013 V2.04 Disponible
    Por Leocubmad en el foro Simulación
    Respuestas: 32
    Último Mensaje: 13/02/2013, 12:20

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •