Resultados 1 al 7 de 7
  1. #1
    MAN FLEX - SRS
    Registro
    29 may, 07
    Ubicación
    en el asiento de la izquierda...
    Mensajes
    1,065

    Problema....va de gráficas, configuraciones - SOLUCIONADO -

    Buenas

    Veremos, el problema es el siguiente. Gasto una gráfica ATI. Y manejo los settings de la misma desde el programa de ATI, que viene siendo el catalist control center.

    Cuando estoy jugando al FS, y tengo que minimizarlo para salir al escritorio a poner la meteo, o simplemente para ver internet, resulta, que a la vuelta al FS, digamos que me aparecen las texturas de aviones edificios y líneas como si se hubiesen borrado esos settings, que son los ajustes que tengo al antialiasing y demás.

    No tengo ni pajolera idea de porqué me hace esto.

    Alguna idea?

    Slds y gracias de antemano.

  2. #2
    Usuario Foroaviones
    Registro
    29 may, 07
    Ubicación
    Madrid,Spain!!
    Mensajes
    1,779
    A mi lo que pasa es parecido a tu caso, pero cuando quiero volver a poner pantalla completa el Fs me da error y se sale.

  3. #3
    Desert Spotter
    Registro
    29 may, 07
    Ubicación
    17DME RDL-225 PDT
    Mensajes
    3,918
    pero al rato se vuelven a poner igual?
    Cerrado por cese de negocio....

  4. #4
    MAN FLEX - SRS
    Registro
    29 may, 07
    Ubicación
    en el asiento de la izquierda...
    Mensajes
    1,065
    No.

    Ese es el problema, sólo las consigo poner bien, si salgo al escritorio, abro el ATI catalist control center, cambio un parámetro, como el antialiasing, y lo vuelvo a poner bien.....hasta que vuelvo a salir al escritorio.....

  5. #5
    Desert Spotter
    Registro
    29 may, 07
    Ubicación
    17DME RDL-225 PDT
    Mensajes
    3,918
    pregunta, porque no pones la aplicacion catalyst en "que la aplicacion decida" asi configuras los parametros desde dentro de cada aplicacion creo que esto podria solucionar el problema
    Cerrado por cese de negocio....

  6. #6
    GRO
    Registro
    29 may, 07
    Ubicación
    LEGE
    Mensajes
    1,040
    A mi me paso durante un tiempo con unos drivers, lo que hice fue volver a los drivers anteriores y se soluciono el problema, con todos los que han salido nuevos ya no he tenido el problema

  7. #7
    MAN FLEX - SRS
    Registro
    29 may, 07
    Ubicación
    en el asiento de la izquierda...
    Mensajes
    1,065
    Pues sí, resulta que al cambiar los drivers de la gráfica, la frecuencia de la pantalla se debió cambiar también. Esta mañana, trasteando, le he puesto los 70 hercios y a probar el FS, y ha funcionado, no se cambia nada de mi configuración.....

    No me pidáis una explicación técnica......cada día entiendo menos los pc´s...

    slds

 

 

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •