Página 1 de 4 1234 ÚltimoÚltimo
Resultados 1 al 10 de 38
  1. #1
    Usuario Foroaviones
    Registro
    04 sep, 07
    Ubicación
    Granollers, Barcelona
    Mensajes
    1,045

    Después de instalar nHancer

    Hola,

    Pues desde que he instalado el programa nHancer para que en el FS vaya bien el Anti-Aliasing... he notado que las letras se ven muy borrosas (las del FS, las otras no).

    Sabeís como lo puedo solucionar?

    Gracias


  2. #2
    Yo lo instale y se me veía perfecto, luego hice algo y dejó de funcionar y no conseguido aun instalarlo en condiciones

  3. #3
    Usuario Foroaviones
    Registro
    04 sep, 07
    Ubicación
    Granollers, Barcelona
    Mensajes
    1,045
    Pues después de desinstalar el nHancer me sigue saliendo borroso todo y además cuando abro el IVAP me aparece así:



    Es decir, cuando abro el ivap, la pantalla se me queda "congelada" y cuando le escondo (Ctrl + F9) se me vuelve a poner bien...

    Que puedo haceeerr? He probado muchas cosas ya...


  4. #4
    Usuario Foroaviones
    Registro
    30 jul, 07
    Ubicación
    Argentina!
    Mensajes
    231
    Instala el nHancer, pero pone el AA en 8x o menos, tambien proba en pantalla completa, y pone las configuraciones del FS tambien en global.

    Espero que se te solucione!
    <== Click Aquí

  5. #5
    Usuario Foroaviones
    Registro
    04 sep, 07
    Ubicación
    Granollers, Barcelona
    Mensajes
    1,045
    Hola,

    Pues al final he terminado por restaurar el sistema hasta antes de instalar el programa.
    He vuelto al diente de sierra pero por lo menos se ven bien claras las letras...

    Salu2


  6. #6
    Usuario Foroaviones
    Registro
    12 sep, 07
    Ubicación
    LEMD
    Mensajes
    1,518
    Cita Iniciado por makiaji
    Hola,

    Pues al final he terminado por restaurar el sistema hasta antes de instalar el programa.
    He vuelto al diente de sierra pero por lo menos se ven bien claras las letras...

    Salu2
    Ahora estoy en la farmacia de guardia, pero mañana pongo un pantallazo e como tengo configurado en nhancer. ¿Que tarjeta tienes?

  7. #7
    Usuario Foroaviones
    Registro
    04 sep, 07
    Ubicación
    Granollers, Barcelona
    Mensajes
    1,045
    Hola,

    Tengo una XFX 8600 GT overclockeada.

    Salu2 y gracias, espero la captura!


  8. #8
    Usuario Foroaviones
    Registro
    23 ene, 08
    Ubicación
    Castellón
    Mensajes
    244
    Me "autocito" en otro post de este foro:

    En relación al AA: se puede resolver con el Nhnacer, lo saqué del foro de Nvidia. El "truco" es utilizar los settings de Nhancer para activar el AA y el AF mediante la creación de un perfil para FS9.

    El problema con los drivers nuevos oficiales es que el Panel de Control de NVIDIA lleva unos perfiles predeterminados que no se pueden borrar y hace que haya utilizar un pequeño "truquillo" para poder usar los de Nhancer: hay que duplicar el perfil predeterminado de MS Flight Simulator en Nhancer; una vez hecho esto automáticamente se "desactiva" el perfil por defecto y nos sale uno nuevo con el mismo nombre (el original sale con "DISABLED" escrito en mayúsculas al lado). Borras el nuevo (el otro no te deja, pero queda desactivado) y creas uno desde cero que se active con el FS9.exe. Los settings que yo uso con Nhancer son:

    En "enhancements":

    AA: Supersampling 8xS
    AF: x16
    Gamma Correction: On
    Vertical Sync: Application

    En "Optimizations":

    Texture filtering: High Quality
    Trilinear Opt.: Off
    Anisotropic Sample Opt.: Off
    Negative LOD BIAS: Clamp

    Y dentro de FS, hay que desactivar el AA (Suavizado de Lineas, pestaña Hardware de la configuración gráfica) y poner el filtro en "Trilineal". Además, yo siempre pongo en las opciones globales de Nhancer las mismas que el perfil de FS9, así seguro que "chuta", jejeje.
    Así es como lo tengo yo configurado y va perfecto ¡Espero te sirva!

  9. #9
    Usuario Foroaviones
    Registro
    04 sep, 07
    Ubicación
    Granollers, Barcelona
    Mensajes
    1,045
    Cita Iniciado por Kasey
    Me "autocito" en otro post de este foro:

    En relación al AA: se puede resolver con el Nhnacer, lo saqué del foro de Nvidia. El "truco" es utilizar los settings de Nhancer para activar el AA y el AF mediante la creación de un perfil para FS9.

    El problema con los drivers nuevos oficiales es que el Panel de Control de NVIDIA lleva unos perfiles predeterminados que no se pueden borrar y hace que haya utilizar un pequeño "truquillo" para poder usar los de Nhancer: hay que duplicar el perfil predeterminado de MS Flight Simulator en Nhancer; una vez hecho esto automáticamente se "desactiva" el perfil por defecto y nos sale uno nuevo con el mismo nombre (el original sale con "DISABLED" escrito en mayúsculas al lado). Borras el nuevo (el otro no te deja, pero queda desactivado) y creas uno desde cero que se active con el FS9.exe. Los settings que yo uso con Nhancer son:

    En "enhancements":

    AA: Supersampling 8xS
    AF: x16
    Gamma Correction: On
    Vertical Sync: Application

    En "Optimizations":

    Texture filtering: High Quality
    Trilinear Opt.: Off
    Anisotropic Sample Opt.: Off
    Negative LOD BIAS: Clamp

    Y dentro de FS, hay que desactivar el AA (Suavizado de Lineas, pestaña Hardware de la configuración gráfica) y poner el filtro en "Trilineal". Además, yo siempre pongo en las opciones globales de Nhancer las mismas que el perfil de FS9, así seguro que "chuta", jejeje.
    Así es como lo tengo yo configurado y va perfecto ¡Espero te sirva!
    Hola,

    Mañana lo probaré otra vez, puse esta misma configuración (creo). Lo volveré a probar y a ver si se ve bien.

    Gracias!


  10. #10
    Usuario Foroaviones
    Registro
    30 jul, 07
    Ubicación
    Argentina!
    Mensajes
    231
    Yo si saco el AA del FS se me ven los dientes de sierra otra ves..
    <== Click Aquí

 

 
Página 1 de 4 1234 ÚltimoÚltimo

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •